Skocz do zawartości



Zdjęcie
- - - - -

Problem z mostkowym pickupem


  • Zaloguj się
7 odpowiedzi na ten temat

#1 Piotr_M

  • Piotr_M
    Gaduła
  • Postów: 222
  • Dołączył: 16.11.2017
  • z:Mazowsze

Napisany 30.03.2018 - 13:59

Witam,

 

jak w temacie ...... problem z pickupem mostkowym. Położyłem na nowo elektrykę w gitarze + wymieniłem przetwornik przy mostku na Dimebuckera którego kupiłem przez OLX. Czy to możliwe że przetwornik jest padnięty mimo, że gdy mierzę go miernikiem pokazuje właściwą wartość - coś tam powyżej 16k ? Gdy mierzę przykładając miernik do masy i nóżki nr 1  przełącznika 5 pozycyjnego (układ H-S-H) też pokazuje te 16 z groszem, ale niestety nie gra.  :angry:



#2 Piotr_M

  • Piotr_M
    Gaduła
  • Postów: 222
  • Dołączył: 16.11.2017
  • z:Mazowsze

Napisany 30.03.2018 - 14:28

No dobra przemierzyłem jeszcze raz dokładnie pokazuje 15,76 k za każdym razem gdy przyłożę do masy i toru sygnałowego czy to gdzieś na pickguardzie, czy też na podpiętym kablu. Ale nie gra.


Ten post był edytowany przez Piotr_M dnia: 30.03.2018 - 14:28


#3 Charvee

  • Charvee
    Gaduła
  • Postów: 109
  • Dołączył: 20.02.2014

Napisany 30.03.2018 - 14:34

Coś mi się zdaje, że problem musi być gdzieś dalej niż w pickupie. Potek? Gniazdo? Pozostałe przetworniki grają ok? A pickup dla pewności zmierz osobno - hot + masa. Odlutuj z układu i wtedy zmierz. Pomijam fakt, że mierzysz rezystancję  - choć gdybyś miał zerwane uzwojenie, to nie powinno pokazać takiej wartości.



#4 Piotr_M

  • Piotr_M
    Gaduła
  • Postów: 222
  • Dołączył: 16.11.2017
  • z:Mazowsze

Napisany 30.03.2018 - 14:52

A więc zamontowałem nowe potki push pull Bourns. Oba pozostałe przetworniki grają jak należy po wyciągnięciu potka volume pickup gryfowy przechodzi w tryb równoległy, zaś po wyciągnięciu tone mostkowy przechodzi w tryb  równoległy. W obu przypadkach rezystencja spada do około 25% pierwotnej wartości. Przetwornik środkowy i gryfowy grają bez zarzutu i właściwie reaguję na kręcenie potkami volume i tone.


Ten post był edytowany przez Piotr_M dnia: 30.03.2018 - 14:54


#5 Piotr_M

  • Piotr_M
    Gaduła
  • Postów: 222
  • Dołączył: 16.11.2017
  • z:Mazowsze

Napisany 30.03.2018 - 15:13

No i dobra temat zamknięty. Złośliwość rzeczy martwych nie zna granic.  :angry:

Muszę po prostu poprawić wszystkie luty na torze sygnału z tego przetwornika bo gdzieś coś nie styka. Sprawa jest o tyle śmieszna, że gdy wyciągnę pickguard to wszytko jest ok i przetwornik gra ...... łapą naciągnąłem kilka strun nad nim i gra.  :D  Jednak, gdy wkładam pickguard w korpus to pod wpływem prężących przewodów coś przestaje stykać i dupa. Miernik też pokazuje wtedy 0,1 k, problem w tym że wcześniej sprawdzałem układ miernikiem zawsze po wyciągnięciu pickguarda.


  • kryho lubi to

#6 sebjus

  • sebjus
    Najlepsza Gitara 2016 roku
  • Postów: 4875
  • Dołączył: 08.01.2015
  • z:Warszawa

Napisany 31.03.2018 - 08:05

Najprawdopodobniej po włożeniu pickguard'a działasz niepożądaną siłą na przełącznik co powoduje jakieś ugięcie i sygnał nie przechodzi dalej. Ułóż przewody tak żeby nie było ich pod przełącznikiem jak włożysz pickguard na miejsce. 



#7 Piotr_M

  • Piotr_M
    Gaduła
  • Postów: 222
  • Dołączył: 16.11.2017
  • z:Mazowsze

Napisany 31.03.2018 - 09:09

Nie, powodem był kiepski lut na jednej z nóżek przełącznika dpdt który wstawiłem by zwierać przewody sygnałowe z humbuckera mostkowego i gryfowego celem uzyskania opcji H+H oraz H+S+H poza tymi standardowymi  z przełącznika 5 pozycyjnego. Dałem trochę za mało cyny.



#8 Piotr_M

  • Piotr_M
    Gaduła
  • Postów: 222
  • Dołączył: 16.11.2017
  • z:Mazowsze

Napisany 3.04.2018 - 07:11

Co by nie być gołosłownym oto efekt moich przedświątecznych prac. :P

Moja ukochana przed:

https://www.fotosik....28e5aa07265461c

i po:

https://www.fotosik....63f2d9895fb4b87

https://www.fotosik....f6ed6dea0982a27

 

Teraz pluję sobie w brodę, że tyle czasu się do tego zbierałem.

Treble bleed przy lampowym piecu .... super sprawa. Opcja H+H dzięki przełącznikowi DPDT (ON/ON) ...... nareszcie. Pod gryf w miejsce SH1n trafił SH1b który z jednej strony ma wciąż te same vintagowe brzmienie, ale przy nieco silniejszym sygnale wyjściowym nie muli tak przy mocniejszym przesterowaniu, a w trybie równoległym też brzmi bardzo przyjemnie. Może nie jest to to samo co singielek, ale już blisko i bez szumów.

No i Dimebucker pod mostem to chyba to czego szukałem. W końcu nie wali tak środkiem jak w przypadku oryginalnie zamontowanego JB (SH-4), super reaguje na artykulacje i świetnie brzmi w trybie równoległym, na prawdę słychać ten telecasterowy twang.

Jestem mega uchachany tą przeróbką i moja miłość do tego wiosła zapłonęła nowym ogniem :D






0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników