Skocz do zawartości



Zdjęcie

Problem z midi w Win10


  • Zaloguj się
2 odpowiedzi na ten temat

#1 Eclipse

  • Eclipse
    Wykidajło
  • Postów: 7855
  • Dołączył: 31.01.2012
  • z:Głogowa

Napisany 23.12.2017 - 21:44

Mam wrażenie, że zaczęło się to od ostatniej większej aktualizacji Win10.

Klawiatury midi nigdy nie widzi na starcie sesji w opcjach DAW. .Muszę kliknąć rec na dowolnej ścieżce dla picu i odpalić nagrywanie na ułamek sekundy. Dopiero po tym mogę wejść w opcje by ją zaznaczyć, bo się pojawi. Wtedy dopiero mogę uzbroić klawiaturę na ścieżce. Ewentualnie puścić mu jakieś midi z załadowaną wtyczką midi. Za każdym razem muszę czynić ten rytuał, bo komp tego nie pamięta.

To samo jest ogólnie z odtwarzaniem midi w windzie. Póki nie włączę i wyłączę tracka midi w dawie, to z żadnego programu, dźwięk midi (guitar pro, etc.) nie gra.

Ktoś może wie jak to naprawić?

 

E:. dobra, odpowiadając w podobnym temacie znalazłem przyczynę u siebie. Miałem zaznaczone na Scarlecie - zezwalaj aplikacjom na przejmowanie wyłącznej kontroli nad tym urządzeniem. Musiało się przestawić podczas aktualizacji. Teraz jest ok.


Ten post był edytowany przez Eclipse dnia: 23.12.2017 - 22:14


#2 Kwik

  • Kwik
    Ostatni Diakon
  • Postów: 10077
  • Dołączył: 29.01.2012
  • z:Czerwińska

Napisany 24.12.2017 - 01:24

Ja tą dużą aktualizację 10tki miałem kilka dobrych dni temu i nie zauważyłem, żeby coś nie banglało ze Scarletem. Pomijam fakt, że mam wrażenie, że komp zaczął wolniej chodzić :) Ale dzięki za cynk.
Jestem wredny i zmęczony. Jem drut kolczasty i sikam napalmem.

#3 Eclipse

  • Eclipse
    Wykidajło
  • Postów: 7855
  • Dołączył: 31.01.2012
  • z:Głogowa

Napisany 24.12.2017 - 12:21

Po tej aktualizacji już dwa razy robiłem przywracanie systemu. Ogólnie winda przez kilka lat była stabilna, a teraz zaczęła się zachowywać jak na początku, to nie ma paska startu, to nagle czarny obraz. Też mam wrażenie, że muli bardziej.




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników